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1. Ustalanie sposobu wyświetlania danych w obszarze roboczym 
 

1.1. Proszę uruchomid program Blender. 

1.2. Proszę w górnym menu wybrad zakładkę „File” a następne polecenie „User Preferences” 

programu powinien wyglądad jak na rysunku 1 

 
Rys 1. 

1.3. Proszę wybrad panel/zakładkę „Input” (zaznaczona na kolor żółty) 

1.4. Proszę wybrad przyciski zaznaczone czerwoną obwódką. 

1.5. Osoby dysponujące laptopami bez wydzielonej „bocznej” klawiatury numerycznej powinny wcisnąd 

przycisk „Emulate Numpad”. Wtedy funkcje „bocznej” klawiatury numerycznej zostaną przeniesione na 

klawisze z cyframi w górnej części klawiatury ( niebieska obwódka) 



Rys. 2 

 

1.6. Proszę wybrad panel/zakładkę „Interface” (zaznaczona kolorem żółtym na rys 2) 

1.7. W przycisku „Smooth View” ustalid wartośd na 500(czerwona obwódka). 

1.8. Proszę wybrad  „Save Default Settings”. Spowoduje to zapamiętanie ustalonego trybu pracy programu. 

1.9. Proszę wybrad w górnym menu opcję „File→ Save Startup File”. Spowoduje to trwałe zapamiętanie 

ustalonego trybu pracy programu.  

Uwaga 1: Na niektórych komputerach laboratoryjnych nie będzie możliwie „zapamiętanie” ustawieo. Wtedy 

przy każdym ponownym uruchamianiu projektu trzeba będzie opisane wyżej ustawienia ponownie „ustawid”. 

Uwaga 2: Opcja „File→ Load Factory Settings” przywraca domyślne ustawienia programu Blender. 

Proszę zamknąd okno „User Preferences” 

 

 

 

 

 



 

2. Podstawowa obsługa programu Blender 

2.1. Proszę kliknąd lewym przyciskiem myszy w obszar roboczy okna. 

2.2. Poruszanie przyciskiem „scroll” = przybliżanie/oddalanie sceny 

2.3. Przytrzymanie przycisku „scroll” + przesuwanie myszy = przesuwanie sceny 

2.4. Przytrzymanie przycisku „scroll” + przytrzymanie klawisza „Shift” + przesuwanie myszy = swobodne 

obracanie sceny 

2.5. Klawisze 1, 3, 7 – odpowiednio: widok z przodu, widok z boku, widok z góry 

2.6. Klawisz 0 – widok z kamery (i odwrotnie) 

2.7. Klawisz 5 – zmiana rzutu prostopadłego na perspektywiczny (i odwrotnie) 

2.8. Klawisze 6, 8, 4, 2 – obracanie sceny 

2.9. Polecenie: Proszę wypróbowad omówione operacje. 

 

3. Podstawowe modyfikacje obiektów na scenie 

3.1. Program Blender pracuje w dwu podstawowych trybach: trybie obiektu -„Object Mode” (komponowanie 

sceny z obiektów) oraz trybie edycji - „Edit Mode” (modyfikowanie wybranego obiektu). Zmiana pomiędzy 

tymi trybami odbywa się przez przycisk „Tab”. 

3.2. W trybie „Edit Mode” można zaznaczyd grupę wierzchołków siatki przez klikanie poszczególnych 

wierzchołów podczas przytrzymywania klawisza „Shift”. 

3.3. Zaznaczenie/odznaczenie wszystkich wierzchołków odbywa się przez przyciśniecie klawisza „A” 

3.4. Nieudane operacje można „cofnąd” kombinacją klawiszy „Ctrl + Z” 

3.5. Zaznaczone grupy wierzchołków można poddad następującym transformacjom:  

- przesunięcie - należy wybrad klawisz „G”, następnie „X” lub „Y” lub „Z”, a następnie przesunąd mysz. 

Ostateczny efekt zatwierdza się przez klikniecie lewego przycisku myszy. Grupa wierzchołów będzie 

przesuwana odpowiednio wzdłuż osi X, Y, lub Z.  

- rotacja - należy wybrad klawisz „R”, następnie „X” lub „Y” lub „Z”, a następnie przesunąd mysz. Ostateczny 

efekt zatwierdza się przez klikniecie lewego przycisku myszy. Grupa wierzchołów będzie obracana 

odpowiednio wzdłuż osi X, Y, lub Z.  

- skalowanie – należy przycisnąd klawisz „S”, następnie „X” lub „Y” lub „Z”, a następnie przesunąd mysz. 

Ostateczny efekt zatwierdza się przez klikniecie lewego przycisku myszy. Grupa wierzchołów będzie skalowana 

odpowiednio wzdłuż osi X, Y, lub Z.  



- wyciąganie - należy przycisnąd klawisz „E”, następnie „X” lub „Y” lub „Z”, a następnie przesunąd mysz. 

Ostateczny efekt zatwierdza się przez klikniecie lewego przycisku myszy. Grupa wierzchołów zostanie 

„wyciągnięta” wzdłuż osi X, Y, lub Z. 

3.6. W trybie edycji można podzielid daną siatkę przez przecięcie ją pewną płaszczyzną podziału. Na przecięciu 

płaszczyzny i siatki zostaną utworzone nowe wierzchołki. W celu aktywowania podziału należy przycisnąd 

kombinację klawiszy „Ctrl+R”. Podczas przemieszczania kursora po siatce zostaną zaproponowane możliwe 

płaszczyzny podziału. Po pierwszym kliknięciu myszą jest możliwe przesunięcie płaszczyzny podziału. Po 

drugim kliknięciu następuje „zatwierdzenie” podziału. 

3.7. Polecenie: Proszę wypróbowad omówione techniki pracy na grupach wierzchołków. 

4. Tworzenie siatki 

4.1. Proszę rozpocząd tworzyd nowy projekt („File→New (Reload Start-Up File)”). Na niektórych komputerach 

w laboratorium trzeba ponownie ustawid sposób obsługi programu Blender jak w punktach 1.2 – 1.7. 

4.2. Proszę najechad na krawędź pomiędzy obszarem roboczym okna i górne menu( kursor powinien wyglądad 
tak ↕ ). Proszę przycisnąd prawy przycisk myszy i wybrad z menu kontekstowego polecenie „Split Area”. W 
obszarze roboczym okna pojawi się pionowa kreska ustalająca podział obszaru roboczego na dwa podobszary. 
Kliknięcie lewym przyciskiem myszy zatwierdza podział.  

Rysunek 3 pokazuje okno programu Blender po takim podziale. 
 
 

 
Rys.3 

 

 



 

 

4.3. W lewym „podoknie” należy wybrad widok z przodu ( 1 ) (por. rys. 3) 

4.4. W prawym „podoknie” należy wybrad widok z boku ( 3 ) (por. rys. 3) 

4.5. Po kliknięciu w lewe z „podokien” należy wybrad tryb edycji („Edit Mode”). 

4.6. Domyślą siatkę (sześcian) należy dwukrotnie wydłużyd wzdłuż osi „Z” (S, Z, przesunięcie myszki, kliknięcie 

LPM). 

4.7. Domyślą siatkę (sześcian) należy dwukrotnie zwęzid wzdłuż osi „Y” (S, Y, przesunięcie myszki, kliknięcie 

LPM). 

4.8. Siatkę po tych modyfikacjach pokazano na rysunku 4. 

 

Rys4 

 

4.9. W lewym „podoknie” należy dokonad przecięcia siatki płaszczyzną równoległą do płaszczyzny „ZY” (Ctrl + 

R). Siatkę po tej modyfikacji pokazano na rys. 5.  

Uwaga: Proszę dokonad podziału w sposób niesymetryczny. Prawa częśd siatki powinna byd mniejsza od lewej 

(por. rys. 5). 

Uwaga: Jeśli chcemy widzied wszystkie krawędzie, czyli cały szkielet figury wybieramy przycisk „limit selection 

to visible” (czerwona otoczka) 



Rys. 5 

4.10. Proszę zaznaczyd wierzchołki siatki należące do lewej bocznej ściany siatki (por. rys. 6) 

Uwaga: 3 za pomocą trzech zaznaczonych przycisków wybieramy jaki fragment siatki chcemy zaznaczyd- 

wierzchołek, krawędź czy bok (rys 6, żółta otoczka) 

4.11. Proszę usunąd zaznaczone wierzchołki przyciskając klawisz „Del” i wybierając z menu kontekstowego 

opcję „Vertices” (por. rys. 6).

Rys. 6 

  



4.12. Siatka po takiej modyfikacji wygląda jak na rysunku 7. 

Rys. 7 

4.13. Proszę zaznaczyd wszystkie wierzchołki siatki ( A ). 

4.14. Proszę dla tego obiektu włączyd modyfikator – lustro (ang. Mirror). W tym celu:  

a) proszę w którymkolwiek przycisku wyboru okna wybrad opcje „properties” a następnie ikonke klucza 

oznaczającą „Modifiers”( por. rys. 8). 

b) proszę w panelu „modifiers” wybrad przycisk „Add Modifiers” a następnie z kategorii generate, ikone 

„Mirror” (por. rys. 9). 

-c)proszę w panelu „Mirror” włączyd przycisk „Clipping”. Zapobiega to transferowi wierzchołów przez lustro 

(por. rys. 9). 



Rys. 8 

Rys. 9 

4.15. W rezultacie w oknie roboczym będzie widad poprzednią siatkę i jej lustrzane odbicie. Zastosowanie 

lustrzanego odbicia pozwala na tworzenie symetrycznych siatek. 

Uwaga: Przycisk zatwierdzający „Apply” wciskamy dopiero po ukooczeniu siatki w całości (pkt. 4.27) 



 

4.16 W Proszę przesunąd siatkę do lustra (G, X , przesunięcie myszki, kliknięcie LPM) , aby odbicie i oryginał 

„zlały” się w prostopadłościan. Rezultat operacji jest widoczny na rys. 10. Rys 

Rys. 10 

4.17. Proszę dokonad przecięcia siatki (Ctrl + R) dwoma płaszczyznami. Jedną równoległą do płaszczyzny ZY i 

drugą równoległą do płaszczyzny XY w takich proporcjach, jak to pokazano na rys. 11. 

Rys. 11 



 

4.18. Proszę zaznaczyd wskazany na rys. 12 wielokąt 

Rys. 12 

4.19. Proszę zaznaczony wielokąt dwukrotnie „wyciągnąd” ( E (Rgion), X, przesunięcie myszy, kliknięcie LPM), 

aby uzyskad siatkę, jak na rysunku 13. 

Rys. 13 



4.20. W podobny sposób proszę „wyciągnąd” z odpowiedniego wielokąta „nogi” (rezultat będzie widziany na 

następnych rysunkach). 

4.21. Proszę wskazad wielokąt, który można potraktowad jako miejsce, w którym zaczyna się szyja (por. rys. 

14). 

Rys. 14 

4.22. Poprzez kolejne transformacje wyciągania (szyja: E (Region), Z , przesunięcie myszy, kliknięcie LPM), 

wyciągania (1/3głowy: E (Region), Z , przesunięcie myszy, kliknięcie LPM) skalowania(S, X, przesunięcie myszy, 

kliknięcie LPM) można uzyskad 1/3 modelu głowy (por. rys. 15). 

Rys. 15 

 



4.23. Wykonując kolejne wyciągnięcie, wyciągnięcie i skalowanie należy samodzielnie dokooczyd modelowanie 

głowy. 

4.24. W rezultacie otrzymano przybliżoną siatkę postaci ludzkiej. 

4.25. W celu wygładzenia siatki należy zaznaczyd wszystkie wierzchołki ( A ), a następnie poddad siatkę 

modyfikatorowi o nazwie „Subdivision Surface”znajdującym się w tych samych modyfikacjach co „Mirror”. 

(Ikona klucza – Add Modifier - Subdivision Surface) 

Rezultat wygładzania można zaobserwowad na rys. 16.  

Uwaga: W panelu modyfikatora „Subsurf” można ustalid poziom wygładzania przyciskiem „View” od poziomu 

1 do 6 (por. rys. 16) 

Rys. 16 

4.26. Dalsze modyfikacje siatki pozostawia się inwencji osoby realizującej dwiczenie. 

 

 

 

 

 

 



4.27. Na zakooczenie tworzenia siatki należy przejśd do trybu pracy na obiektach („Object Mode”) (Tab), a 

następnie zatwierdzid działanie zastosowanych modyfikatorów przez wybranie przycisków „Apply” w 

odpowiednich panelach modyfikatorów (por. rys. 17) 

Rys. 17 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



5. Tworzenie szkieletu 

5.1. Korzystając PPM (prawego przycisku myszy) należy umieścid „kolorowy celownik” (por. rys. 18) „wewnątrz 

siatki” na wysokości krocza. Jest to miejsce w którym zostanie włączony do sceny następny element sceny – 

szkielet. 

5.2. Proszę wybrad klawisz „spacja” i w menu kontekstowym wpisad „Add Armature” (dodaj szkielet). 

Rys. 18 

5.3. Pierwsza kośd szkieletu zostaje wtedy „wstawiona” wewnątrz siatki. 

5.4. Jeśli ma byd ona widoczna należy włączyd w panelu Armature przycisk X-Ray (por. rys. 19). 

Rys. 19 



5.5. Na scenie są teraz 2 obiekty, które stworzyliśmy: siatka i pierwsza kośd szkieletu. 

5.6. Proszę kliknąd LPM w kośd, a następnie przejśd to trybu edycji szkieletu (Tab). 

5.7. Stosując znaną metodę „wyciągania” (E, Z, przesunięcie myszy, kliknięcie LPM) należy z pierwszej kości 

„wyciągnąd” kręgosłup postaci. Rezultat tworzenia tej części szkieletu pokazano na rysunku 20.

Rys. 20 

5.8. Korzystając PPM (prawego przycisku myszy) należy umieścid „kolorowy celownik” (por. rys. 21) „wewnątrz 

siatki” w miejscu, gdzie powinna byd zaczepiona kośd ramienia. 

5.9. Należy przycisnąd klawisz „Spacja” i z menu kontekstowego wybrad opcję „Add → Bone”. 

Rys. 21 

 



5.10. W rezultacie we wskazanym miejscu zostanie „wstawiona” nowa kośd. 

5.11. Kośd można „złapad” za „głowę” i „położyd” w ramieniu. 

5.12. Następnie proszę o „wyciągnięcie” z kości ramienia jeszcze jednej kości, która będzie decydowała o 

ruchu przedramienia. Przykładowy rezultat wymienionych operacji pokazano na rysunku 22. 

5.13. Kości przedramienia i ramienia należy logicznie połączyd z kręgosłupem. W tym celu proszę najpierw 

zaznaczyd kośd ramienia, a potem trzymając klawisz „Shift” zaznaczyd jedną z kości kręgosłupa (por. rys. 22). 

5.14. Proszę przycisnąd kombinację klawiszy „Ctrl+P” i wybrad „Keep offset”. Logiczne połączenie pomiędzy 

kośdmi zaznaczone jest przez przerywaną linię. 

Rys. 22 

 

 

 

 

 

 

 

 



5.15. Należy kliknąd kośd ramienia i w panelu „armature”  wejśd w ikone „ bone”, przy ikonce kości zmienid 

nazwe na „Reka1.L” (por. rys. 23). 

5.16. Należy kliknąd kośd przedramienia i w panelu „armature”  wejśd w ikone „ bone”, przy ikonce kości 

zmienid nazwe na „Reka2.L” 

Rys. 23 

5.17. Proszę zaznaczyd obie kości ręki (LPM + Shift). 

5.18. Proszę przycisnąd kombinację (Shift+D), która zduplikuje zaznaczone kości, a następnie przesunąd 

myszką w górę i w prawo, aby nowe kości znalazły się obok siatki (por. rys. 24). 

Rys. 24 

 



5.19. Przy zaznaczonych zduplikowanych kościach proszę z „dolnego” menu wybrad opcję „Aramture → Flip 

Names” (por. rys. 25) 

Rys. 25 

5.20. W rezultacie nazwy zduplikowanych kości zostaną zmienione na „Reka1.R”, oraz „Reka2.R” 

5.21. Proszę, przy zaznaczonych zduplikowanych kościach, wybrad na Panelu „Armature options” przycisk „X-

Axis Mirror”( rys 26 ) 

5.22. Proszę, przy zaznaczonych zduplikowanych kościach, spróbowad rozpocząd przesuwanie zaznaczonych 

kości (G) 

5.23. W rezultacie kości prawej kooczyny powinny automatycznie „odbid się” po drugiej stronie kręgosłupa 

(por. rys. 26)



Rys. 26 

5.24. Proszę przejśd do trybu obiektów („Object Mode”) (Tab) 

5.25. Proszę najpierw zaznaczyd siatkę, a następnie przytrzymując klawisz „Shift” zaznaczyd szkielet. 

5.26. Proszę wybrad kombinację klawiszy „Ctrl+P” a następnie wybrad z menu kontekstowego opcję „With 

Automatic Weights” . 

Rys. 27 



5.27. W rezultacie szkielet zostaje logicznie połączony z siatką i może wpływad na jej kształt. 

5.28. W trybie obiektów („Object Mode”) proszę wskazad na szkielet. 

5.29. Proszę przełączyd tryb pracy na „Pose Mode” (Proszę kliknąd we wskazane na rys 28 miejsce interfejsu i 

wybrad „Pose Mode”) 

5.30. Proszę wskazad jedną z kości (zostanie zaznaczona na niebiesko), a następnie wykonad na niej operację 

rotacji (R). 

5.31. Siatka powinna zniekształcad się pod wpływem modyfikacji położenia kości (por. rys. 28) 

Rys. 28 

 

 

 

 

 

 

 



6. Tworzenie animacji 

6.1. Zakładamy, że wyjściową pozą jest ta, która powstała zaraz po połączeniu szkieletu z siatką. 

6.2. Proszę zawartośd prawego podokna przełączyd na „time line” (por. rys. 29) 

Rys. 29 

6.3. Model postaci jest modyfikowany w „Pose Mode” 

 

 

 

 

 

 

 

 

 

 

 

 



 

6.4. Proszę zaznaczyd wszystkie kości ( A ) 

6.5. Proszę przycisnąd klawisz „i” i wybrad z menu kontekstowego „LocRotScale”. 

6.6. Spowoduje to zapisanie się ustawieo początkowych naszej animacji w klatce naszej animacji w oknie „time 

line”  (por. rys. 30). 

Rys. 30 

6.7. Proszę w oknie „time line” z zastosowaniem prawego przycisku myszy wskazad następną klatkę kluczową, 

którą zamierza się zdefiniowad (por. rys. 31) 

6.8. W oknie z siatką proszę zmodyfikowad ustawienie wybranych kości, a następnie ponownie wykonad 

zadnia z punktów 6.4-6.6. 

6.9. Wykonując cyklicznie polecenia od punktu 6.4 do 6.8 można zanotowad ustaloną sekwencję ruchów (por. 

rys. 31). 

Uwaga : okno „time line”  można również rozciągnąd u dołu pomiędzy polem roboczym paskiem szybkiego 

uruchamiania ( żółta obwódka) 

Uwaga: pozycje kości są umieszczone po prawej stronie (czerwona obwódka) 



Rys. 31 

6.10. Proszę uruchomid zapamiętaną animację przez przyciśnięcie kombinacji klawiszy „Alt+A” Uwaga: 

domyślna ilośd wyświetlanych klatek animacji to 250, stąd krótsze animacje będą wyświetlane „co pewien 

czas” 

6.11. Tworzony projekt na każdym etapie można zapisad do pliku („File → Save/Save As”). 

6.12. Utworzony wcześniej projekt można wprowadzid do programu Blender („File → Open”) 

6.13. Powodzenia w realizacji własnych projektów 

Autorzy 


